Kbase P89221: Unable to open PROGRESS.CFG when only installing WSA
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  7/26/2004 |
|
Status: Unverified
FACT(s) (Environment):
OpenEdge 10.x
FACT(s) (Environment):
Web Services
FACT(s) (Environment):
Windows NT 32 Intel/Windows 2000
SYMPTOM(s):
Clicking on the shortcut "config" of OpenEdge
Unable to open the configuration file PROGRESS.CFG. It may be that:
- the variables PROCFG and DLC are not set in the local PROGRESS.INI
- no PROGRESS.CFG exists locally
Only the WSA product is installed
There is no PROGRESS.INI file installed in the BIN directory
CAUSE:
This is a known issue being investigated by Development.
There is no DLC entry in the Windows registry pointing to the OpenEdge installation directory.
FIX:
Add the entry Startup\DLC into the Windows registry.
1- Edit the Windows registry (with regedit for example)
2- Look for the entry:
HKEY_CURRENT_USER\Software\PSC\Progress\10.0A\
3- Add a new key named "startup"
4- Add a new String value named "DLC"
5- Edit the DLC entry and specify the directory of the WSA installation.
For example, "C:\Progress\OpenEdge"