Consultor Eletrônico



Kbase P88591: Database startup times out when using DBMAN
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   16/10/2008
Status: Unverified

FACT(s) (Environment):

Progress 9.x
OpenEdge 10.x

SYMPTOM(s):

Database does not start via DBMAN.

Database can be started using PROSERVE.

Database was configured using Progress Explorer.

Database <{0}>, configuration <{1}> startup timed out (DBMan018).

CAUSE:

There is no port number assigned to the database server group, therefore it cannot communicate with the AdminServer.

FIX:

Assign a port number to the database server group. This is the port number for the database service.

This port number can be set in the conmgr.properties file under the default configuration for the server (indicated by *** below):

[servergroup.dbname.defaultconfiguration.defaultservergroup]
configuration=dbname.defaultconfiguration
displayname=defaultServerGroup
port=<port> ***