Kbase P88519: Nameserver goes to a status of null on SCO UnixWare
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  3/11/2010 |
|
Status: Unverified
SYMPTOM(s):
Nameserver goes to a status of null
Nameserver will not shutdown or restart.
The Nameserver and Appserver brokers have to be killed and restarted manually.
No errors in the Nameserver log or on the screen
Using the beta version of java from Caldera (Sco).
Progress 9.1D06
FACT(s) (Environment):
SCO UnixWare 7.1.3
Progress 9.1D
CAUSE:
The exact cause is unknown at the time of this writing
FIX:
Run java -version to check the java version you are using.
If the output looks like the one below (note the word BETA), please go to the link below and upgrade to the newer 1.3.0_02 version.
java version "1.3.0_02"
Java(TM) 2 Runtime Environment, Standard Edition (build
Caldera-UNIX-J2SE-1.3.0_02:*FCS-OU8*FCS-UW7*BETA-OSR5*:010602-10:46)
Classic VM (build
Caldera-UNIX-J2SE-1.3.0_02:*FCS-OU8*FCS-UW7*BETA-OSR5*:010602-10:46, native
threads, sunwjit)
The newer release has a build version string of
*fixes-OU8*fixes-UW7*FCS-OSR5*:<later-date-and-time>.
Upgrade to this newer version which is available at Caldera's (Sco's) website and reinstall Progress.
http://wdb1.caldera.com/clbk_web/owa/dwn_customer