Kbase P85573: 796 Socket errors occur when database is live and backed up using a third party product.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  07/10/2008 |
|
Status: Verified
SYMPTOM(s):
User terminated abnormally. (794)
Event Logger error:Could not find 'PROMSGS.DLL'. (5194)
Error writing msg, socket=<n> errno=<n> usernum=<n> disconnected. (796)
Error writing msg, socket=548 errno=10054 usernum=28 disconnected. (796)
FACT(s) (Environment):
Arcserve tape backup process coincides with a series of "abnormal" termination of client session.
All Supported Operating Systems
Progress/OpenEdge Versions
CAUSE:
Database was being backed up with third party product, while the database was live.
FIX:
Online backups of the Progress database using third party products are not supported and can cause abnormal behavior. It may even crash the database.
To use third party products to back up a Progress database, ensure it is shut down first.
To make online backups of a Progress database, use the PROBKUP ONLINE tool.