Kbase P84103: Error EXEPATH missing during uninstall of webclient on 9.1D08
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  6/11/2004 |
|
Status: Unverified
FACT(s) (Environment):
Windows 32 Intel
FACT(s) (Environment):
Progress 9.1D
SYMPTOM(s):
Required entry EXEPATH missing in registry.
Webclient
Progress 9.1D08
CAUSE:
The uninstall procedure is looking for the EXEPATH under 9.1D08 registry key but this key does not exist.
FIX:
To workaround this problem, create a new 9.1D08 registry key under webclient copy the contents of 9.1D registry keys. There is no need to copy the subkeys.
This is an example of a 9.1D08 registry key:
Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SOFTWARE\PSC\WebClient\9.1D08]
"DestinationPath"="C:\\Program Files\\Progress Software\\WebClient"
"ExePath"="C:\\Program Files\\Progress Software\\WebClient\\bin\\prowc.exe"
"ProgramFolder"="PSC WebClient 9.1D"
"PatchLevel"="0800"
"LanguageComponentName"="English USA"