Kbase P83221: Getting message that setup not performed when accessing table from Graphical Analysis
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  6/7/2004 |
|
Status: Unverified
FACT(s) (Environment):
Progress 9.1D
FACT(s) (Environment):
CorVu
SYMPTOM(s):
Getting message that setup not performed when accessing table from Graphical Analysis
The setup for this table has not been performed. You will need to set up this table in the Knowledge Library before you can proceed.
Database running ok
CorVu server for database set up correctly.
CorVu connects to database ok.
CHANGE:
Upgraded Progress versions from v8 to v9 and upgraded databases.
CAUSE:
Data (table) has not been enabled through the Knowledge Library. The Knowledge Library is a metadata layer that sits between the end-user and the database itself. Before an end-user can access data using the Graphical Analysis or other CorVu modules, setup must be performed in the Knowledge Library. By setting up the Knowledge Library, the data becomes accessible to all the end-user tool modules.
FIX:
The data has to be enabled in the Knowledge Library.
1. Start the Knowledge Library from the main CorVu menu.
2. Double-click on the database name to view the names of all the tables in the database.
3. Double-click each table name to view the columns (fields) in each table.
By opening these tables like this in the Knowledge Library, they are now available in the Graphical Analysis module.
Note that to access the Knowledge Library you must be logged on as an administrative user.