Consultor Eletrônico



Kbase P82687: Error running conv910 on Database with large files enabled without OE Enterprise Database license
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   10/29/2008
Status: Verified

SYMPTOM(s):

Error running conv910

Only Enterprise systems may access a database with large files enabled (9818)

FACT(s) (Environment):

OpenEdge 10.0x
OpenEdge 10.1x

CAUSE:

User does not have an OpenEdge Enterprise Database License. Conv910 on a database with large files enabled cannot be accomplished without an OpenEdge Enterprise Database license. It should be noted that an OpenEdge Application Server Enterprise edition is not sufficient.

FIX:

Without an OpenEdge Enterprise Database license, you must restore the database and then dump and load it's contents.