Consultor Eletrônico



Kbase P81757: Progress Explorer fails to connect to AdminServer on Remote system with multiple network cards
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   9/2/2004
Status: Unverified

FACT(s) (Environment):

Progress 9.x

FACT(s) (Environment):

OpenEdge 10.x

SYMPTOM(s):

Progress Explorer hangs when connect to a remote AdminServer

Unable to connect to Admin Server. Ensure Admin Server is running. (8336)

Querying the AdminServer from the remote machine indicates it is alive

Multiple Network cards configured on AdminServer system

CAUSE:

The IP Address that the AdminServer is started on is not the correct IP Address.

FIX:

Change IP Address in Hosts file to the IP Address of the Internal Network Card.