Consultor Eletrônico



Kbase P81019: Database won't start in Progress Explorer
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   17/01/2005
Status: Unverified

FACT(s) (Environment):

Windows XP

SYMPTOM(s):

Database won't start in Progress Explorer

Database failed to start with exit code 1

No errors in the database log after the last startup attempt

CAUSE:

The database broker process, _mprosrv.exe, is hanging.

FIX:

End process on _mprosrv.exe in the task manager and start the database again in Progress Explorer. Be sure not to end task on _mprosrv.exe if there are multiple databases (and hence multiple _mprosrv.exe processes on the system). This might result in the unintentional shutdown of another database. Contact Progress Technical Support for further assistance in this case.