Kbase P80995: Unable to find ODBC Driver for Progress Database
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  07/02/2005 |
|
Status: Unverified
FACT(s) (Environment):
Progress 8.3E
SYMPTOM(s):
wants to connect to Progress database via ODBC to use Crystal Reports
can not find the Merant driver for the Progress Database
Installed ODBC DataServer
CAUSE:
The ODBC DataServer product does not contain the Merant driver to connect to the Progress Database via ODBC.
FIX:
Crystal Reports needs the ODBC Driver which connects to a Progress Database. Install the Merant Progress Database driver