Consultor Eletrônico



Kbase P79717: Remote 4GL clients receive error 4399 trying to connect to database
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   06/10/2004
Status: Unverified

FACT(s) (Environment):

Windows NT 4.0
Progress 8.3x

SYMPTOM(s):

Client application unable to connect to remote database

The license for the client executable has expired. (4399)

Unable to open progress.cfg file

Error message invalid file

CHANGE:

The hard drive was replaced on the Windows server

CAUSE:

Progress.cfg file was corrupted

FIX:

Restore backup of Progress installation