Kbase P79279: Etrust anti-virus software causes database .lk file to not be removed after bi truncation routine
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  1/28/2005 |
|
Status: Unverified
FACT(s) (Environment):
Windows 2000
Progress 9.1x
SYMPTOM(s):
Adding new extents to Progress database
Truncating bi file as part of process
Database log file shows bi truncation completes.
Error message appears after bi truncation
** Cannot find or open file <file-name>, errno = <number>. (43)
** Cannot find or open file <db-name>.lk, errno=17. (43)
Microsoft errno 17 is file exists
Progress database .lk file manually removed
Adding extent to database produces error 43
Second Progress .lk file manually removed
CHANGE:
Updated ETrust InoculateIT software on Windows server
CAUSE:
Progress database and executable files not excluded from ETrust.
FIX:
Etrust anti-virus software manages executable files. Progress executables are unable to complete their tasks, leaving .lk files behind.
Place Progress database and executable files on ETrust's exclusion list.