Consultor Eletrônico



Kbase P78769: Progress Explorer auto start order cannot be defined.
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   30/04/2004
Status: Unverified

FACT(s) (Environment):

Progress 9.x

SYMPTOM(s):

Progress Explorer auto start order cannot be defined.

Progress Explorer starts all the component at the same moment without any guaranty on the order they will be up and running

CAUSE:

Enhancement request# 20040430-008

FIX:

At the moment if you have the Auto Start property set on YES on Progress Explorer for some component, you don't have any control on the order the various component start.
This means that name service, database, AppServer broker and webspeed brokers try to start all together without any guaranty on the order they will be up and running. Therefore often the brokers not to find the DB started and so they should be connected manually or using a DBMAN script.