Kbase P78115: Unable to move file to a new location within the WebSpeed
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  16/10/2008 |
|
Status: Verified
SYMPTOM(s):
Unable to move file to a new location within the WebSpeed
FACT(s) (Environment):
The order entry application creates a receipt and converts the file to a pdf format in the temp folder
Want to move the pdf file to another network drive from the temporary folder
Network drive is already created and referenced it in the WebSpeed Agent's propath
From Webspeed Workshop > Propath, the network drive is not accessible
The broker is not setup to run using a valid user under the broker properties > Owner information
The admin server is started using the system account
WebSpeed 3.1x
OpenEdge 10.x
Windows NT 32 Intel/Windows 2000
CAUSE:
The admin server is started with the system account
FIX:
Here are the steps to fix this:
1. Create a generic user for the webspeed.
2. Add the user to the administrators group.
3. Grant the following local security policy to the user:
-Logon as a batch job
-log on as service
4. Create the Mapped network drive using the user created in the step 1.
5. Use this user to either run the admin server by going to the Control panel > Administrative Tools > services and change radio button to select "This account" and provide the user name and password created in step 1.
6. Stop and start the admin server.