Kbase P76933: Getting errors 6019 and 6383 when running WebSpeed application after upgrading to WebSpeed 3.1D
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  15/09/2008 |
|
Status: Verified
SYMPTOM(s):
Getting errors 6019 and 6383 when running WebSpeed application after upgrading to WebSpeed 3.1D
WebSpeed error from messenger process (6019)
Agent did not return an HTML page (6383)
Get errors 735, 2659 and 9545 in the server log file
** Incomplete write when writing to the server. (735)
Disconnect from server; database is being shutdown. (2659)
Disconnecting from database <database>, user number <usernum>. (9545)
FACT(s) (Environment):
Have firewall between Web server and the WebSpeed Transaction Server.
Stop and restart the broker before and after the database maintenance every night
Trimming the agents fixes the problem.
WebSpeed 3.x
OpenEdge 10.x
All Supported Operating Systems
CHANGE:
Upgraded to WebSpeed 3.1D
CAUSE:
Cause unknown at the time of this writting. However, the symptoms supports that during the off peak hours the tcp timeout may be causing the problem.
FIX:
Set the minimum server instance (minSrvrInstance) to zero in the ubroker.properties file.