Kbase P76861: Faulty mounted drive for server log causes all the progress message statement output and all the pro
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  4/16/2004 |
|
Status: Unverified
FACT(s) (Environment):
WebSpeed 3.x
SYMPTOM(s):
All the progress message statement output and all the progress error messages are displayed in the browser
5825 webspeed error displayed on the browser occassionally
Broker is running when error 5825 is received
No network problems or firewall problems
Webspeed server log file is not being written when the messages are displayed in the browser
CAUSE:
The drive that hosts webspeed server log file is not mounted properly, thus all the messages are written to browser instead to server log files
FIX:
Mount the drive properly