Consultor Eletrônico



Kbase P76723: Debugger not working in a remote installation
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   01/10/2004
Status: Unverified

FACT(s) (Environment):

OpenEdge 10.x

SYMPTOM(s):

An error occurred when trying to establish a connection with the Debugger;
Error code is: 10022. (11628)

OpenEdge was installed remotely.

CAUSE:

Network Failure caused the request to time out before it could start the debugger.

FIX:

Ensure network connectivity when Progress is installed remotely.