Consultor Eletrônico



Kbase P74449: Cannot create database via data dictionary after applying service pack
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   10/29/2008
Status: Verified

SYMPTOM(s):

Cannot create database via data dictionary after applying service pack

Cannot create new database using prodb from the command line.

No problem creating database prior to adding Service Pack

** Cannot find or open file E:\sfdc\test.db, errno = 2.(43)

Cannot find or open file dbname.db, errno = 2. (43)

FACT(s) (Environment):

Progress 9.x
OpenEdge 10.x
Windows

CAUSE:

The DLC environment is deleted\missing from the HKEY_CURRENT_USER\software\psc\progress\9.1D\startup key.

FIX:

Add DLC as a new registry key pointing to the Progress 9.1D install.