Kbase P72091: HP LaserJet 2200 does not print without manually pushing the form feed button.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  15/10/2008 |
|
Status: Unverified
SYMPTOM(s):
HP LaserJet 2200 does not print without manually pushing the form feed button.
Citrix server with the HP LJ 2200D.
CAUSE:
Amongst the possible causes are:
1. Incorrect configuration.
2. Incorrect driver.
3. Incorrect installation.
FIX:
The solution usually is achieved by installing the latest printer driver for the environment.
If the problem persoists after the correct configuration and installation of the latest printer driver, then consider one of the following alternative solutions:
1. Create a desktop shortcut to implement a soft form feed:
This is a known issue with the HP LaserJet 2200. The following link gives one solution suggested by HP. This solution simply creates and a Form Feed Shortcut in a Windows Environment that the user clicks instead of walking to the printer to do the click the form feed button.:
<http://h20015.www2.hp.com/hub_search/document.jhtml?lc=en&docName=bpl11151>
2. Configure the printer to automatically ignore the condition causing this behavior:
The HP LaserJet 2200 User Guide that may be downloaded or viewed as a PDF
file from:
<http://h20000.www2.hp.com/bc/docs/support/SupportManual/bpl10361/bpl10361.pdf>
describes this issue as "Attention with the Ability to Continue". It also explaines that the printer can be configured to automatically recover from this error using the Input Auto Continue settings in the "HP LaserJet Device Configuration Utility". The following link describes this utility:
<http://h20015.www2.hp.com/hub_search/document.jhtml?lc=en&docName=bpl11164>
This utility comes on the CD that came with the printer and is not automatically
installed when the printer is installed. If that CD is not available and the
software is not installed, the CD this utility may be ordered from:
<http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?pnameOID=28
862&swEnvOID=181&taskId=135&lang=en&cc=us&locale=en_US&prodTypeId=18972&prodSeri
esId=28861>
3. Use an older Printer driver:
According to some reports, the HP LaserJet 4 and the drivers for HP LaserJet Series II always work better in (Win2K with Citrix XP and Win98 clients environment), on any HP printer. Although the HP LaserJet 4 and the HP LaserJet Series II are outdated printers, their drivers have been reported to work fine with even the newest HP printers.