Consultor Eletrônico



Kbase P73705: Clients connecting to the AppServer getting the error (5451)
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   24/04/2006
Status: Unverified

FACT(s) (Environment):

Progress 9.x
OpenEdge 10.x

SYMPTOM(s):

Clients connecting to the AppServer getting the error (5451)

Errors 8127 and 8121 in the AppServer broker log file

Errors 3645 and 291 in the AppServer server log file

SERVER <name> is not connected. (5451)

ServerSocketsIPC <operation> IOException : <IOException_string> : <IOExceptionMsg_string> (8127)

FATAL ERROR : (6) ServerIPC error. (8121)

bkwrite: write to disk failed errno <num>. (3645)

Insufficient disk space or Write access denied. (291)

CAUSE:

Not enough space on the file system used for the AppServer server's
temporary files.

FIX:

Increase the space available on the file system used for the AppServer
server's temporary files.
Another option is to use the -T startup parameter to point to the directory on the file system with enough free space. This can be set at the AppServer's server startup parameters.