Kbase P72127: No ODBC driver in the Data Source Administrator after installing Client Networking
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  23/04/2009 |
|
Status: Verified
SYMPTOM(s):
Cannot find the DataDirect ODBC driver
No ODBC driver in DSN
No ODBC driver in Data Source Administrator
No ODBC driver got installed
A Custom installation of the Client networking license has been performed
FACT(s) (Environment):
Windows
Progress/OpenEdge Product Family
CAUSE:
To install the OpenEdge ODBC driver with the client networking license it has to be a "complete" installation.
If the "custom" installation has been chosen it will not install the ODBC driver even if the only option given is "client networking".
FIX:
Follow the steps below:
1- Uninstall the Client Networking product
2- Perform a Complete install of the Client Networking license