Kbase P71575: Progress only AdminServer enabled for remote monitoring will not start
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  12/05/2009 |
|
Status: Verified
SYMPTOM(s):
Progress only AdminServer will not start
Fathom/Progress AdminServer is not running.
Progress only AdminServer enabled to be remotely monitored by Fathom
Messages in fathom1.progressonlyhostname.log file
ID=AGENT (warning) Connection failed, retrying...
(info) Loaded ID=AGENT
(warning) Failed to obtain full container configuration, retrying...
FACT(s) (Environment):
Fathom Management 2.1A
UNIX
Windows
OpenEdge Management 3.1x
Fathom Management 3.x
OpenEdge Fathom Category: Management
CAUSE:
Deleting the fathom1.progressonlyhostname.cache directory as part of AdminServer shutdown script. If the Progress/Fathom AdminServer is not running, the Progress only AdminServer will not start.
FIX:
Change script to not remove the fathom1.progressonlyhostname.cache directory.
The only time this action should be taken is if the Progress/Fathom machine cannot see the updated remote container as online and if the Progress/Fathom AdminServer is running.