Consultor Eletrônico



Kbase P71485: Progress error (4399) using PSDN license when attempting to start a client session.
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   4/8/2010
Status: Verified

SYMPTOM(s):

Progress error (4399) using PSDN license when attempting to start a client session.

Error 4399 trying to open a new session using a PSDN license

The license for the client executable has expired. (4399)

Error 8619 trying to start database

** This process terminated with exit code <number>. (8619)

Error occurs while attempting to start a Progress client session.

The progress.cfg file indicates that the PSDN license has expired.

Showcfg command validates that the license for the client has expired

FACT(s) (Environment):

Progress 9.1x
OpenEdge 10.x
Windows

CAUSE:

Progress PSDN licenses expire each year.

FIX:

A PSDN license must be renewed each year. Please contact the Progress Customer Service department to renew your PSDN license. for information regarding how to contact Customer Service, see solution: 17394, "How to contact PreSales Support, Sales Administration or Customer Services?"