Kbase P71239: After power spike, some clients cannot connect to remote database.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  1/21/2005 |
|
Status: Unverified
SYMPTOM(s):
After power spike, some clients cannot connect to remote database.
Client machines cannot connect to remote database
Problme client machines can see the Server in Microsoft Networking
Problem clients cannot ping the Server
Clients that can connect to the database cannot ping the problem client machines
Using DNS to resolve host names
Using DHCP
Unable to find host <name> in /etc/hosts. (780)
CAUSE:
The old client IP address is no longer valid and needs to be cleared/updated.
FIX:
Clear the clients IP by running WINIPCFG utility and then refreshing the data.
Click on the Windows Start button, select Run and type winipcfg.