Kbase P70045: AdminServer is started but Progress Explorer says that it's not started
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  08/04/2009 |
|
Status: Verified
SYMPTOM(s):
AdminServer is started but Progress Explorer says that it's not started with (8336).
Unable to connect to Admin Server. Ensure Admin Server is running. (8336)
The AdminService in Windows Services says that it is running.
Querying the AdminServer from a command prompt says that it is NOT running.
In Windows Task Manager, admsrvc.exe is running but there are no java.exe processes. This indicates that java failed to start.
There is no admserv.log file in the working directory, or it's not being updated when starting the adminservice.
FACT(s) (Environment):
Windows
Progress 9.x
OpenEdge 10.x
CAUSE:
Progress was not installed with the Administrator user.
FIX:
Uninstall Progress and reinstall using the Administrator user. Using a user with Administrator rights is not enough.