Consultor Eletrônico



Kbase P69313: Installing Progress remotely and arrow keys do not function
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   11/18/2008
Status: Verified

SYMPTOM(s):

Installing Progress remotely

Installing Progress

Using Microsoft telnet

Windows arrows do not work for the Language Selection dialog box

Installation cannot continue to completion

FACT(s) (Environment):

UNIX
Progress/OpenEdge Product Family

CAUSE:

This is a Windows telnet issue. The Windows telnet is not able to emulate the Unix session properly.

FIX:

Although this is not a Progress issue and the installation should be done at the server itself, there is a possible workaround. Telnet from the Windows machine and start the Unix telnet on the server. Telnet from the Unix telnet (from the Windows telnet session) to the Unix machine itself. Run the installation again from there.