Consultor Eletrônico



Kbase P68953: Progress Explorer located on NT fails to connect to the AdminServer running on UNIX.
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   9/15/2008
Status: Verified

SYMPTOM(s):

Progress Explorer located on NT fails to connect to the AdminServer running on UNIX.

Progress Explorer message indicates "lost connection to AdminServer".

Lost connection to Admin Server on . Please verify it is running. (9172)

Connection failed. Server is not available. (7447)

FACT(s) (Environment):

Admsrv.log file shows user root has logged in.
Client on NT 4.0 SP 6a.
Progress client is at 9.1C27.
Solaris server database is at 9.1C20.
Fathom 2.0A is installed on the Solaris box.
Copied the fathom.jar file to client and set registry FATHOMCP.
Progress 9.1C
Windows NT 4.0
Solaris SPARC 8

CAUSE:

Problem with Fathom 2.0A being on the Solaris 8 Unix server.

FIX:

Remove Fathom