Kbase P68485: Newly added audit records fail to show a tick mark in toolbar
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  16/10/2008 |
|
Status: Unverified
FACT(s) (Environment):
Dynamics
SYMPTOM(s):
Newly added audit records fail to show a tick mark in toolbar
After adding an audit record against a database record, the toolbar button for auditing should have a red tick mark to indicate that an audit record is available however for newly added records this is not seen until the session is restarted
CAUSE:
Expected behavior as per release note:
'The tick on the audit button in toolbars will only be displayed if audit records could be found against the table being maintained when the client session started. If audit records are created against the table during the session, the tick will be displayed correctly from the next client session started.'
FIX:
Product is behaving as designed