Kbase P68203: Reply email caught in spam filter after downloading evaluation license from the Data Direct website.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  23/02/2005 |
|
Status: Unverified
SYMPTOM(s):
After downloading evaluation license from the Data Direct website a reply email with instructions and download URL is not received.
When a "free" email account is used (eg. hotmail.com) the reply email is received.
CAUSE:
A spam/junk mail filter caught the reply email marking the message as spam/junk mail.
FIX:
Check your spam/junk mail filter for the reply email or use an alternate email address to see if that receives the reply email from Data Direct.