Kbase P68137: Progress is reinstalled and AdminService does not work
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  10/16/2008 |
|
Status: Unverified
FACT(s) (Environment):
Progress 9.1x
OpenEdge 10.x
SYMPTOM(s):
Progress is reinstalled and AdminService does not work
Windows Installer stops working
CHANGE:
Progress is being uninstalled.
CAUSE:
Progress uninstall was started at the same time when windows was still trying to start the AdminService (configured as automatic) when rebooting Windows, and there was no message saying there was a progress process running, because windows was still trying to start the AdminService.
FIX:
Stop AdminService first and then uninstall Progress or when rebooting windows machine make sure you have the adminservice configured for "manual" start and then uninstall Progress