Consultor Eletrônico



Kbase P67674: OpenEdge 10.x Application Service adapter.progress.jms not found at NameServer at Host
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   10/15/2008
Status: Verified

FACT(s) (Environment):

OpenEdge 10.x
Netscape

SYMPTOM(s):

Can not install Progress WebClient.

An error [-5005:0x8004d555] has occurred while running the setup. Please make sure you have finished any previous setup and closed other applications. If the error still occurs, please contact your vendor: Progress Software Corp.

IPlanet

Sun One web server

CAUSE:

This problem occurs with software builds from InstallShield Pro 7. Starting with Progress Release 10.0A, Progress began using InstallShield Pro 7 to build the WebClient executables. InstallShield Pro 7 creates a combined CD and web-install image that contains a setup.exe which, by default, is not downloaded by a Netscape, IPlanet or Sun One web server.

FIX:

Sun Microsystems has documented the problem and provided a work around. The web server must be reconfigured to get around this issue. To reconfigure the web server mime type follow these steps:

1. Remove the .exe extension from "magnus-internal/cgi" reference.

2. Add the .exe extension to the "application/otet-stream" mime type.

3. Restart the web server.