Kbase P66312: Service Pack fails to install on Windows
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  14/11/2008 |
|
Status: Verified
SYMPTOM(s):
Installing a 9.1D Service Pack
auth.dll
environ.dll
jutil.dll
ntadminserver.dll
ntjava.dll
ntjavamain.dll
pgbas15.dll
pgpro915.dll
pgutil15.dll
procfg.dll
procli92.dll
versioninfo.dll
hpi.dll
java.dll
net.dll
verify.dll
zip.dll
jvm.dll
Progress processes and services are shut down
FACT(s) (Environment):
Windows 2000
Progress 9.1D
CAUSE:
The Adminserver restarted after being shut down without a server reboot having occurred.
FIX:
1.Shut down any Progress processes .
2.Stop the Adminservice
3.Set the Adminservice to Manual in Services.
4.Be sure to change the Adminservice back to autostart after applying the Service Pack.