Consultor Eletrônico



Kbase P64884: Performance problems running Progress application in Windows XP
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   10/16/2008
Status: Unverified

FACT(s) (Environment):

Progress 9.x

SYMPTOM(s):

Performance problems running Progress application in Windows XP

Performance effected running progress programs located in a Novell Netware File Server

CHANGE:

Installed Microsoft HotFix (SP2) Q811493

CAUSE:

This problem occurs because of a regression error in the Windows XP SP1 versions of the kernel files (Ntoskrnl.exe, Ntkrnlmp.exe, Ntkrnlpa.exe, and Ntkrpamp.exe) that were included in the original 811493 security update.

FIX:

1 - Install Novell® Client™ v4.9 Support Pack 1a for Windows* NT*/2000/XP

2 - Remove Microsoft HotFix (SP2) Q811493:
Windows XP can take up to 10 seconds to start an application after installation of the patch released with security bulletin MS03-013.

If you have noticed that you system's performance has been adversely effected after applying the Q811493 hotfix, you can remove it by following the steps below:

1. Open "Add or Remove programs" from the "Control Panel".

2. Scroll down to "Windows XP Hotfix (SP2) Q811493" and click REMOVE.

3. You may receive a warning about an application may not work afterwards. Ignore it for now and continue, but make a note. In my case, I received a warning about Sun's Java. If I have any problems related to Java, I will re-install it.

4. Click Finish - This will reboot your PC.