Kbase P59334: Client can't stop ProService cleanly
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  27/02/2004 |
|
Status: Unverified
FACT(s) (Environment):
Windows NT 32 Intel/Windows 2000
FACT(s) (Environment):
Progress 9.x
FACT(s) (Environment):
Progress 8.x
SYMPTOM(s):
Veritas backup
windows automatic updates occurring
CAUSE:
The suspected cause, which has not been confirmed, is that Windows Automatic were running at a point just before the client chose to issue the net stop command to the ProService service.
Event Viewer logs indicate that a restart was requested by the Automatic Update process (but since this was unattended this restart didn't occur).
The change to the Windows system files may have made the service fail to stop and subsequently restart.
FIX:
Manually supervise Windows Updates and reboot the system if necessary.