Kbase P49548: Using different versions of Explorer and AdminServer gives error (8336)
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  29/08/2007 |
|
Status: Unverified
SYMPTOM(s):
AdminServer
Progress Explorer
8336
Error (8336) occurs when connecting via Progress Explorer
Unable to connect to Admin Server. Ensure Admin Server is running. (8336)
(8336) using different versions of Explorer and AdminServer
proadsv -query indicates: "AdminServer is alive" (8545)
CAUSE:
Configuration with different versions of Progress Explorer and AdminServer is not supported.
FIX:
If the AdminServer and the Progress Explorer versions are not the same, you must upgrade one or the other to be sure their versions match one another.