Consultor Eletrônico



Kbase P64530: Progress explorer error 8336 - progress version mismatch
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   9/15/2008
Status: Verified

SYMPTOM(s):

Progress explorer error 8336 - progress version mismatch

Unable to connect to Admin Server. Ensure Admin Server is running. (8336)

FACT(s) (Environment):

Progress version 9.1D is on Windows XP
Progress version 9.1C AdminServer is running on UNIX
Trying to connect 9.1C AdminServer with 9.1D progress explorer.
Progress 9.x
OpenEdge 10.x
Windows NT 32 Intel/Windows 2000

CAUSE:

Progress version mismatch between Progress Explorer and the AdminServer. In order to communicate to each other, both versions of Progress need to be in the same version regardless of patch or service pack level.

FIX:

There are two options to accomplish the task:

1. Need to upgrade the Progress version to 9.1D in UNIX

Or

2. Install Progress version 9.1C in Windows Machine