Kbase P63948: DataDirect4.1 ODBC driver on XP does not appear after instal
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  22/01/2004 |
|
Status: Unverified
FACT(s) (Environment):
Windows XP
FACT(s) (Environment):
Progress 9.1D
FACT(s) (Environment):
OpenEdge 10.x
SYMPTOM(s):
Installing DataDirect4.1 ODBC driver on XP
XP contains installs of Progress v9 and release 10.0A
Installation appears to be successful but no driver appears in ODBC Data Source list of installed drivers.
ODBCINST registry key under HKEY_LOCAL_MACHINE\Software has no entries for the DataDirect 4.1 driver
CHANGE:
Installed DataDirect 4.1 ODBC driver that is included in Progress 9.1D06 and 9.1D07 SP.
CAUSE:
In order for the driver entries to appear in the appropriate places (%DLC%\bin and ODBCINST in the HKEY_LOCAL_MACHINE\software key, Windows XP must be restarted.
FIX:
Install driver and restart Windows. If the driver does not appear, perform a cold boot on the Windows XP machine.