Consultor Eletrônico



Kbase P62058: Unable to connect to AdminServer on Fathom machine - errors 7447 and 9172
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   10/15/2008
Status: Unverified

FACT(s) (Environment):

Fathom Management 2.1A
Progress 9.1C

SYMPTOM(s):

Connection failed. Server is not available. (7447)

fathom.jar file is required for db plugin to operate correctly

Lost connection to Admin Server on . Please verify it is running. (9172)

Unable to connect to AdminServer on Fathom machine

Progress windows client is patched to 9.1C22

AdminServer is on patched to 9.1C30

Registry entry HKEY_LOCAL_MACHINE\SOFTWARE\PSC\PROGRESS\9.1C\JAVA\FATHOMCP contains correct entry to fathom.jar as per Fathom release notes

CHANGE:

Applied 9.1C30 patch on server and upgraded from Fathom Management 2.0A to 2.1A

CAUSE:

There is an incompatibility between 9.1C22 (client) and 9.1C30 (server) 9.1C patches

FIX:

Update your Windows client to latest 9.1C31 patch and the connection from ProgressExplorer to AdminServer will work again.