Kbase P61106: Installation Error (133) using Licence Update when multiple licences are installed on the same machi
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  16/10/2008 |
|
Status: Verified
FACT(s) (Environment):
Windows
SYMPTOM(s):
Installation Error (133) using License Update when multiple licenses are installed on the same machine.
INSTALLATION ERROR (133): Product not installed. Unable to update product.
Can not uninstall and re-install the prior version.
CAUSE:
When installing the second or subsequent Progress versions onto the same machine, you may have used the same Progress icon group i.e. "Progress". This would have overwritten some of the icons.
Now, when you run license update you may not be running license update against the correct installation. In which case the serial number and control codes are not valid for that version.
FIX:
The only way to fix the icons is to uninstall and re-install the prior version, and specify a different icon group name.
If you do not wish to reinstall the prior version to fix the icons and want to continue on without fixing them, you could do the following:
1. Start a Command Prompt (cmd,DOS prompt).
2. Go into the directory where Progress is installed for the version of Progress that the new product codes relate to.
3. Run "setup -u".
4. Enter the appropriate serial number and control codes.