Kbase P61105: Lincense update of evaluation copy fails "INSTALLATION ERROR
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  13/01/2005 |
|
Status: Verified
SYMPTOM(s):
Installation Error "Serial Number did not match" running License Update
Installation Error "Serial Number did not match" running proupdt
INSTALLATION ERROR (146): Serial number did not match
CHANGE:
Upgrading from evaluation license to commercial license
CAUSE:
Due to internal shipment procedures, the serial number for the commercial release will be different from the evaluation release preventing the users to use the License Update application.
FIX:
To update the Progress installation with the commercial release it is necessary to uninstall the current install of the Progress products and re-install it with the new set of serial numbers and control codes provided.
Another workaround for this situation is run a Progress installation on another system to obtain the newly generated progress.CFG file and replace it on the evaluation installation. Be aware that it is necessary to shutdown all the Progress processes before replacing the file.