Kbase P9862: Cannot access SQL Explorer due to bad installation of Progress
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  10/15/2008 |
|
Status: Verified
FACT(s) (Environment):
Progress 9.1x
SYMPTOM(s):
Cannot access SQL Explorer
Cannot access Progress Explorer
Cannot access Java
New installation of Progress
Registry is missing entries under the key
HKEY_LOCAL_MACHINE\SOFTWARE\PSC\PROGRESS
CAUSE:
Anti virus software was running during installation
FIX:
First turn off anti virus software,
Then Uninstall Progress and Reinstall choosing the "complete" option during the install process.