Kbase P9227: Microsoft Blue Screen appears when running Encompax application
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  05/02/2003 |
|
Status: Unverified
FACT(s) (Environment):
Windows NT 4.0
Progress 8.3C
SYMPTOM(s):
Microsoft Blue Screen appears when running Encompax application
Database cannot be started.
Extent <file-name>; has a different last opened date. (606)
Error: Probable backup/restore error. (605)
Error: Database is damaged, see documentation. (1486)
Registry error 5: Could not create the ' ' key for the Event Viewer. (5175)
Database is less than 2 gig in size.
CAUSE:
Encompax application used all available memory on the system.
FIX:
Recovery steps:
1. Copy multi-volume database into a single volume database.
procopy sourcedbname singlevoldb
2. Access newly created single volume database to perform crash recovery.
pro singlevoldb
3. Delete original multi-volume database (due to structural corruption).
prodel sourcedbname
4. Create new multi-volume database from existing structure file.
prostrct create dbname sourcedbname.st
5. Copy single volume database into multi-volume database structure.
procopy singlevoldb dbname