Kbase P8977: Error 8089, 8091 and 8098 occur when maxSrvrInstance equels licensed user/agent count
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  18/02/2008 |
|
Status: Verified
FACT(s) (Environment):
All Supported Operating Systems
Progress/OpenEdge Versions
SYMPTOM(s):
WebSpeed
Error 8089, 8091 and 8098 in Webspeed broker log
ERROR: No servers available. (8089)
Error No Servers Available ... disconnecting client. (8091)
Received connection request with stale cookie (). (8098)
The above errors happen during peak hours
CAUSE:
During peak times, the site receives more hits. These hits need more available agents to handle the requests. However, there are no more available agents, thus site has exceeded agent license/user count.
FIX:
Contact your sales representative to purchase/increase license/user count.