Kbase P8172: Unable to open message file: PROMSGS after Progress Service Pack installation in Citrix
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  15/10/2004 |
|
Status: Verified
FACT(s) (Environment):
Citrix WinFrame
Progress 9.1D
SYMPTOM(s):
Unable to open message file: PROMSGS after Progress Service Pack installation on Citrix
msgOpen: unable to open message file: PROMSGS
CHANGE:
9.1D01 has been installed
CAUSE:
In Citrix environment, when applying service pack for most other packages and operating system the environment must be changed to install mode.
The Service Pack was applied in install mode that resulted in corruption of registry for 9.1D
FIX:
Remove 9.1D and re-install it using install mode. Then apply 9.1D01 not in install mode.