Kbase P8131: Access is Denied Error when applying 9.1D Service Pack 1
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  18/02/2005 |
|
Status: Unverified
FACT(s) (Environment):
Progress 9.1D
FACT(s) (Environment):
Windows
SYMPTOM(s):
Applying 9.1D Service Pack 1
Access is denied on 'probuild'
CAUSE:
The 9.1D Service Pack 1 file was extracted directly into the 9.1D installation directory. The service pack setup executable (setup.exe) was never run.
FIX:
The 9.1D Service Pack 1 file is not meant to be installed directly on top of an existing 9.1D installation. Doing this will overwrite portions of the existing 9.1D installation. To correct this problem, use the following steps:
1) Uninstall the exsiting 9.1D product(s)
2) Reinstall the 9.1D product(s)
3) Extract the 9.1D Service Pack 1 files to a temporary directory/folder.
4) Navigate to the temporary directory/folder and execute the service pack installation routine using setup.exe.