Kbase P8120: Corrupted jar files causing error 8245 when running adapter
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  14/11/2003 |
|
Status: Verified
FACT(s) (Environment):
Progress 9.1D
FACT(s) (Environment):
SonicMQ 4.0
SYMPTOM(s):
Application Service adapter.progress.jms not found at NameServer at Host <Host> Port 5162. (8245)
Error 8245 when running SonicMQ Adapter sample
CAUSE:
sonic_Client.jar is corrupted. This could be caused either by a wrong SonicMQ installation or a problem during the file copy (or file transfer if SonicMQ is installed on a different machine than the Adapter)
FIX:
Either reinstall SonicMQ and put new files in adapter directory or make sure that the file copy/transfer was completed without errors.