Consultor Eletrônico



Kbase P8091: Deployed WebClient application not being upgraded with new v
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   3/10/2003
Status: Unverified

FACT(s) (Environment):

Windows 95

FACT(s) (Environment):

Progress 9.1C

SYMPTOM(s):

Deployed WebClient application not being upgraded with new version

Large number of files deployed in the procedure library

Upgrade of the same application on other Windows operating systems works fine

CAUSE:

This is caused by the Bug# 20020304-001 and happens only on Win95 operating system.

FIX:

Apply the latest patch for the 9.1C, or migrate to the 9.1D. Fix is introduced in the WebClient Application Assembler and the WebClient executable itself, so it is necessary to generate and deploy new version after installing the patch or migrating to the 9.1D.