Consultor Eletrônico



Kbase P8070: Clients can't connect to the database.
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   2/27/2010
Status: Verified

SYMPTOM(s):

Clients can't connect to the database.

** Could not connect to server for database <DATABASE>, errno <ERRNO>. (1432)

The database can be connected within the same server where the database is running.

FACT(s) (Environment):

Progress 8.x
Progress 9.x
OpenEdge 10.x
OpenEdge Category: Configuration
Windows

CHANGE:

New equipment installed to be used as the database host.

CAUSE:

The IP address of the new server has not been defined in the DNS server.

FIX:

Contact your network administrator and add the IP address of the new host in the DNS server. The resolved IP address must match between the client and the server.