Kbase P6905: Fathom: Installation Error "Serial Number did not match" running License Update
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  8/24/2009 |
|
Status: Verified
SYMPTOM(s):
Installation Error "Serial Number did not match" running License Update
INSTALLATION ERROR (146): Serial number did not match
FACT(s) (Environment):
Fathom
CHANGE:
Upgrading from evaluation license to commercial license
CAUSE:
Due to internal shipment procedures, the serial number for the commercial release will be different from the evaluation release preventing the users to use the License Update application.
FIX:
To update the Fathom installation with the commercial release it is necessary to uninstall the current install of the Fathom product and re-install it with the new set of serial numbers and control codes provided.
Another workaround for this situation is run a Fathom installation in another machine just to get the new FATHOM.CFG file and replace it on the evaluation installation. Be aware that it is necessary to shutdown all the Progress and Fathom process before replacing the file.