Kbase P6881: SQL clients unable to connect to after per forming a typical installation
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  15/11/2004 |
|
Status: Unverified
FACT(s) (Environment):
Progress 9.1X
Windows 32 Intel
SYMPTOM(s):
Using SQL-92 connections to database
SQL-92 clients unable to connect to database
No errors in database log file
HKEY_LOCAL_MACHINE\SOFTWARE\PSC\Progress Product\Progress version\ shows typical installation
CHANGE:
Installed client software using typical install, the default setting.
CAUSE:
The related files necessary for SQL-92 access to the database are not loaded during a typical installation on the client side
FIX:
Reinstall client software using complete as the installation type